Post new topic Reply to topic
 [ 503 posts ]  Go to page 1, 2, 3, 4, 5 ... 26  Next
Author Message
 Post Post subject: Log of site issues
Posted: Thu Mar 08, 2012 11:57 am 
ToO Historian
ToO Historian
User avatar


Joined: Thu Jul 06, 2006 8:10 pm

Posts: 13756
Age: 26
Gender: Male

Cash: 776.38
Bank: 53,459.96
This thread is for reporting ToO problems and their times and types, so a new thread isn’t created for each one.



Today, 9:55 AM Pacific Time - 500 Internal Server Error
Quote:
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@thetoo.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

This is different than the problem we were having over the past couple days, because that one was a hosting error. It didn’t produce a message, the site just didn’t load.
It was very brief, only a couple minutes. If it happens again this morning, please post here.

_________________
Image


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Thu Mar 08, 2012 8:52 pm 
I love the ToO!
User avatar
So, so glad my sister is back!!

Joined: Wed Jan 12, 2011 4:08 pm

Posts: 1062
Age: 25

Cash: 371.94
Something like this showed up for me this afternoon. I'm not sure if the message was exactly the same (I didn't really read it) but the beginning looks right.

_________________
Image


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Thu Mar 08, 2012 9:16 pm 
Country Girl
Country Girl
User avatar
Passed her drivers test! Whoop!

Joined: Sat Apr 02, 2011 10:27 pm

Posts: 4973
Age: 21
Gender: Female

Cash: 234.86
Bank: 4,909.61
Blog: View Blog (1)
That happened to me around 3:00 ish.

_________________
Image


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Fri Mar 09, 2012 3:35 pm 
ToO Historian
ToO Historian
User avatar


Joined: Thu Jul 06, 2006 8:10 pm

Posts: 13756
Age: 26
Gender: Male

Cash: 776.38
Bank: 53,459.96
Please note how long it lasted, if you kept trying to load.
Sometimes it’s just a one time thing, but sometimes it lasts for quite a while.

_________________
Image


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Fri Mar 09, 2012 8:12 pm 
I love the ToO!
User avatar
So, so glad my sister is back!!

Joined: Wed Jan 12, 2011 4:08 pm

Posts: 1062
Age: 25

Cash: 371.94
It was just once for me.

_________________
Image


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Mon Mar 12, 2012 1:06 pm 
ToO Historian
ToO Historian
User avatar


Joined: Thu Jul 06, 2006 8:10 pm

Posts: 13756
Age: 26
Gender: Male

Cash: 776.38
Bank: 53,459.96
12:03 PM Pacific Time - Internal Server Error

Only happened once.

_________________
Image


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 11:09 am 
Totally Random
Totally Random
User avatar
"Great. The only way I can get a man to stand next to me like this is to bribe him with meatloaf." - Connie Kendall

Joined: Thu Sep 23, 2010 3:12 pm

Posts: 7404
Age: 21
Gender: Female

Cash: 18.39
Bank: 0.00
The website has been loading pages really slow lately. We have a new, fast computer and usually the pages load in about 1-2 seconds. (usually just 1! ) Now, the pages are taking around 5-6 seconds for each load. And it's just this site. Other sites are coming up immediately. :-k

EDIT: Okay, that's ironic. I got this message when trying to post this.

Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading authorization packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

_________________
Image

\:D/


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 11:30 am 
Half Pint
Half Pint
User avatar
Happily married to Almanzo

Joined: Sat Apr 02, 2005 2:13 pm

Posts: 11317
Age: 30
Gender: Female

Cash: 392.80
Bank: 80.45
I got that same message just a minute ago. :yes:

_________________
“Home is the nicest word there is.”
― Laura Ingalls Wilder


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 1:10 pm 
Climbing the Ladder
User avatar

Joined: Fri Apr 01, 2005 7:03 am

Posts: 13654
Gender: Female

Cash: 28.86
Bank: 5,423.05
Slow loading. No server messages or error messages, just extremely slow loading. I have reset my DSL and Internet browser and that did not help so I know it is not my set up.

_________________
"Freedom is not the right to do as you please; it is the liberty to do as you ought."
Anonymous


Last edited by Laurie on Wed Mar 14, 2012 1:11 pm, edited 1 time in total.

Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 1:25 pm 
ToO Historian
ToO Historian
User avatar


Joined: Thu Jul 06, 2006 8:10 pm

Posts: 13756
Age: 26
Gender: Male

Cash: 776.38
Bank: 53,459.96
Loading has been slow for me too the fast few days, but I didn’t mention it because I thought it was just the school network being buggy again. It seemed to affect other sites as well, for me at least.

_________________
Image


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 1:27 pm 
Country Girl
Country Girl
User avatar
Passed her drivers test! Whoop!

Joined: Sat Apr 02, 2011 10:27 pm

Posts: 4973
Age: 21
Gender: Female

Cash: 234.86
Bank: 4,909.61
Blog: View Blog (1)
Loading has been super slow this morning, and I got the exact same error message that Lee mentioned a minute ago.

_________________
Image


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 1:29 pm 
Climbing the Ladder
User avatar

Joined: Fri Apr 01, 2005 7:03 am

Posts: 13654
Gender: Female

Cash: 28.86
Bank: 5,423.05
bookworm wrote:
Loading has been slow for me too the fast few days, but I didn’t mention it because I thought it was just the school network being buggy again. It seemed to affect other sites as well, for me at least.


I have not had trouble with the other sites I go to. Until today I haven't been having trouble with this one.

_________________
"Freedom is not the right to do as you please; it is the liberty to do as you ought."
Anonymous


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 1:50 pm 
Totally Random
Totally Random
User avatar
"Great. The only way I can get a man to stand next to me like this is to bribe him with meatloaf." - Connie Kendall

Joined: Thu Sep 23, 2010 3:12 pm

Posts: 7404
Age: 21
Gender: Female

Cash: 18.39
Bank: 0.00
Goodness. I few minutes ago it took almost 40 seconds to load. :mad:

Any idea what's going on? Whatever it is, it's frustrating. :x

_________________
Image

\:D/


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 2:07 pm 
Town Founder
User avatar
Always Watching....

Joined: Fri Apr 01, 2005 12:00 am

Posts: 2772
Age: 33
Gender: Male

Cash: 370.99
I have submitted a ticket to Dreamhost (my hosting provider) regarding the issues you've been experiencing here. I'll see what they have to say!

Thanks for your patience,

Shadowpaw

_________________
Image


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 2:14 pm 
Climbing the Ladder
User avatar

Joined: Fri Apr 01, 2005 7:03 am

Posts: 13654
Gender: Female

Cash: 28.86
Bank: 5,423.05
Shadowpaw wrote:
I have submitted a ticket to Dreamhost (my hosting provider) regarding the issues you've been experiencing here. I'll see what they have to say!

Thanks for your patience,

Shadowpaw


Thank you for taking action Shadowpaw. I hope you get some quick answers.

_________________
"Freedom is not the right to do as you please; it is the liberty to do as you ought."
Anonymous


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 2:32 pm 
Totally Random
Totally Random
User avatar
"Great. The only way I can get a man to stand next to me like this is to bribe him with meatloaf." - Connie Kendall

Joined: Thu Sep 23, 2010 3:12 pm

Posts: 7404
Age: 21
Gender: Female

Cash: 18.39
Bank: 0.00
Thanks so much, Shadowpaw. \:D/

_________________
Image

\:D/


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 3:07 pm 
Trank Tank Driver
Trank Tank Driver
User avatar

Joined: Sun Apr 03, 2005 6:59 pm

Posts: 6750
Age: 23
Gender: Male

Cash: 57.68
Bank: 0.00
Blog: View Blog (4)
I've gotten a 500 or two and a general error in the past few minutes.

_________________
Image
StrongNChrist 1991-2011
Use the chatroom! It's been active for a year, and most of you are missing it.
"Every time I start banging rocks together to make a beat, I feel all guilty and I need to repent for my sinful ways. :(" - Jelly
"I actually want to see this happen... the controversy would be legendary. :o" - American Eagle
":hilarious: This ladies and gentlemen is the founding of: 'The Awkward Club!'" - Steve
"Happy birthday, big Mercy! \:D/ \:D/" - Whitty Whit
I wasn't yelling. I was talking with vehemence.


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 4:57 pm 
ToO Historian
ToO Historian
User avatar


Joined: Thu Jul 06, 2006 8:10 pm

Posts: 13756
Age: 26
Gender: Male

Cash: 776.38
Bank: 53,459.96
Just now:
Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading authorization packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Lasted for three reload attempts.

_________________
Image


Top
  Offline Profile  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 5:26 pm 
Country Girl
Country Girl
User avatar
Passed her drivers test! Whoop!

Joined: Sat Apr 02, 2011 10:27 pm

Posts: 4973
Age: 21
Gender: Female

Cash: 234.86
Bank: 4,909.61
Blog: View Blog (1)
This is what I've been getting all afternoon, and it's been loading really slowly. (maybe 30 seconds per page?)

Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading authorization packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

_________________
Image


Top
  Offline Profile E-mail  
      
 Post Post subject: Re: Log of site issues
Posted: Wed Mar 14, 2012 7:13 pm 
ToO Historian
ToO Historian
User avatar


Joined: Thu Jul 06, 2006 8:10 pm

Posts: 13756
Age: 26
Gender: Male

Cash: 776.38
Bank: 53,459.96
I’m on a different network now, one I know works, and you’re right. Now only this site is loading slowly.

_________________
Image


Top
  Offline Profile  
      
Display posts from previous:  Sort by  
Post new topic Reply to topic
 [ 503 posts ]  Go to page 1, 2, 3, 4, 5 ... 26  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron

Powered by phpBB © phpBB Group
The site is in no way affiliated with Focus on the Family. "Adventures in Odyssey" is the registered trademark of Focus on the Family.