The Town of Odyssey
http://thetoo.com/

Log of site issues
http://thetoo.com/viewtopic.php?f=41&t=31180
Page 1 of 26

Author:  bookworm [ Thu Mar 08, 2012 11:57 am ]
Post subject:  Log of site issues

This thread is for reporting ToO problems and their times and types, so a new thread isn’t created for each one.



Today, 9:55 AM Pacific Time - 500 Internal Server Error
Quote:
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@thetoo.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

This is different than the problem we were having over the past couple days, because that one was a hosting error. It didn’t produce a message, the site just didn’t load.
It was very brief, only a couple minutes. If it happens again this morning, please post here.

Author:  Mimi [ Thu Mar 08, 2012 8:52 pm ]
Post subject:  Re: Log of site issues

Something like this showed up for me this afternoon. I'm not sure if the message was exactly the same (I didn't really read it) but the beginning looks right.

Author:  Jesus' Princess [ Thu Mar 08, 2012 9:16 pm ]
Post subject:  Re: Log of site issues

That happened to me around 3:00 ish.

Author:  bookworm [ Fri Mar 09, 2012 3:35 pm ]
Post subject:  Re: Log of site issues

Please note how long it lasted, if you kept trying to load.
Sometimes it’s just a one time thing, but sometimes it lasts for quite a while.

Author:  Mimi [ Fri Mar 09, 2012 8:12 pm ]
Post subject:  Re: Log of site issues

It was just once for me.

Author:  bookworm [ Mon Mar 12, 2012 1:06 pm ]
Post subject:  Re: Log of site issues

12:03 PM Pacific Time - Internal Server Error

Only happened once.

Author:  Lee [ Wed Mar 14, 2012 11:09 am ]
Post subject:  Re: Log of site issues

The website has been loading pages really slow lately. We have a new, fast computer and usually the pages load in about 1-2 seconds. (usually just 1! ) Now, the pages are taking around 5-6 seconds for each load. And it's just this site. Other sites are coming up immediately. :-k

EDIT: Okay, that's ironic. I got this message when trying to post this.

Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading authorization packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Author:  Laura Ingalls [ Wed Mar 14, 2012 11:30 am ]
Post subject:  Re: Log of site issues

I got that same message just a minute ago. :yes:

Author:  Laurie [ Wed Mar 14, 2012 1:10 pm ]
Post subject:  Re: Log of site issues

Slow loading. No server messages or error messages, just extremely slow loading. I have reset my DSL and Internet browser and that did not help so I know it is not my set up.

Author:  bookworm [ Wed Mar 14, 2012 1:25 pm ]
Post subject:  Re: Log of site issues

Loading has been slow for me too the fast few days, but I didn’t mention it because I thought it was just the school network being buggy again. It seemed to affect other sites as well, for me at least.

Author:  Jesus' Princess [ Wed Mar 14, 2012 1:27 pm ]
Post subject:  Re: Log of site issues

Loading has been super slow this morning, and I got the exact same error message that Lee mentioned a minute ago.

Author:  Laurie [ Wed Mar 14, 2012 1:29 pm ]
Post subject:  Re: Log of site issues

bookworm wrote:
Loading has been slow for me too the fast few days, but I didn’t mention it because I thought it was just the school network being buggy again. It seemed to affect other sites as well, for me at least.


I have not had trouble with the other sites I go to. Until today I haven't been having trouble with this one.

Author:  Lee [ Wed Mar 14, 2012 1:50 pm ]
Post subject:  Re: Log of site issues

Goodness. I few minutes ago it took almost 40 seconds to load. :mad:

Any idea what's going on? Whatever it is, it's frustrating. :x

Author:  Shadowpaw [ Wed Mar 14, 2012 2:07 pm ]
Post subject:  Re: Log of site issues

I have submitted a ticket to Dreamhost (my hosting provider) regarding the issues you've been experiencing here. I'll see what they have to say!

Thanks for your patience,

Shadowpaw

Author:  Laurie [ Wed Mar 14, 2012 2:14 pm ]
Post subject:  Re: Log of site issues

Shadowpaw wrote:
I have submitted a ticket to Dreamhost (my hosting provider) regarding the issues you've been experiencing here. I'll see what they have to say!

Thanks for your patience,

Shadowpaw


Thank you for taking action Shadowpaw. I hope you get some quick answers.

Author:  Lee [ Wed Mar 14, 2012 2:32 pm ]
Post subject:  Re: Log of site issues

Thanks so much, Shadowpaw. \:D/

Author:  DanP740 [ Wed Mar 14, 2012 3:07 pm ]
Post subject:  Re: Log of site issues

I've gotten a 500 or two and a general error in the past few minutes.

Author:  bookworm [ Wed Mar 14, 2012 4:57 pm ]
Post subject:  Re: Log of site issues

Just now:
Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading authorization packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Lasted for three reload attempts.

Author:  Jesus' Princess [ Wed Mar 14, 2012 5:26 pm ]
Post subject:  Re: Log of site issues

This is what I've been getting all afternoon, and it's been loading really slowly. (maybe 30 seconds per page?)

Quote:
General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server at 'reading authorization packet', system error: 0 [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Author:  bookworm [ Wed Mar 14, 2012 7:13 pm ]
Post subject:  Re: Log of site issues

I’m on a different network now, one I know works, and you’re right. Now only this site is loading slowly.

Page 1 of 26 All times are UTC - 7 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/